Lenteur d'accès effroyable à la connexion... et au reste !

par dubois, jeudi 20 octobre 2016, 18:53 (il y a 251 jours)

Bonjour,
J'utilise 99ko depuis quelques mois sans aucun problèmes, et depuis quelques jours, impossible de me connecter sur l'admin. Je suis obliger d'attendre plusieurs minutes après avoir rentré les codes d'accès pour que la page d'admin monte. !! ...et ensuite c'est pareil avec les différentes pages à éditer : une lenteur effroyable ! J'ai changé de connexion web, de machine, j'ai même téléchargé la nouvelle version...toujours cette lenteur d'accès ! Cela vient de l'hébergeur ? (je suis chez OVH).
C'est incompréhensible.
Que se passe-t-il ??

Merci pour votre aide.

Lenteur d'accès effroyable à la connexion... et au reste !

par laurentG, vendredi 21 octobre 2016, 12:36 (il y a 250 jours) @ dubois

bonjour,

Ce n'est pas une vraie réponse. Juste pour dire que de mon côté, c'est idem quant à la lenteur. Je suis aussi chez OVH !!!

[Résolu] > Lenteur d'accès effroyable à la connexion...

par dubois, samedi 22 octobre 2016, 11:08 (il y a 249 jours) @ laurentG

[Résolu] !
La solution proposée par "99ko" fonctionne très bien pour moi :

///////////////

- Editez le fichier common/core.php
- Repérez le ligne 208 et remplaçez la fonction detectNewVersion par celle-ci :

public function detectNewVersion(){
/*if($last = trim(@file_get_contents($this->getConfigVal('checkUrl')))) if($last != VERSION) return $last;*/
return false;
}

///////////////

Je suis chez OVH (pack perso), et je pense qu'en fait le problème
ne venait pas d'eux, malgré des difficultés, notemment de connexion
FTP à mon hébergement.

Jean Dubois

Fil RSS du sujet

powered by my little forum